View Single Post
Old 02-18-2010, 10:40 PM
JLanda JLanda is online now
Registered User
Join Date: 03-19-2008
Posts: 1
Unhappy How can I specify a TFS Workspace using Team Foundation Get action

After renaming my local Workspace "Nightly" to "BuildMain", none of the Team Foundation Get actions in my .bld project work anymore. They return they following:
"Step default property 'Command' = 'Get'
"C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\tf.exe" Get /force /noprompt /login:domain\username,password /recursive $/ABC/misc
TF14061: The workspace Nightly;DOMAIN\username does not exist.
Process completed with exit code 100"

I cannot modify the Options tab of the step to specify the local Workspace because it will not accept input. I don't see the Workspace being specified in the commandline (above), so where is this default Workspace value being pulled from? I've looked everywhere.

Very frustrating, I would appreciate any insight.

Thanks in advance.
Reply With Quote