View Single Post
  #2  
Old 06-02-2006, 11:46 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,754
It sounds like you have an environment variable named %mosaicClientType% (by default, VBP loads environment variables as system macros, and it doesn't allow % in macro names [and doesn't expect environment variables with percent chars]). Open a Command Prompt and type

Set %mosaicClientType%=
(then press Enter)

then type

start visbuildpro
(then press Enter)

Do the same if you get errors for other variables containing percents. VBP should then be able to start. You can then turn off 'Tools | Application Options | General | Include environment variables in system macros' so that you don't have to start VBP from that Command Prompt.

We will investigate the issue and fix VBP to handle this situation more gracefully.
Reply With Quote