View Single Post
  #6  
Old 04-02-2008, 10:13 AM
rathomp rathomp is online now
Registered User
 
Join Date: 04-01-2008
Posts: 3
I'm having a similar problem.

My setup:
URp 3.2.6 (Evaluation)
Win XP Pro
MS Office 2007
IE 6


I followed the instructions on setting file extensions in this thread:
http://www.kinook.com/Forum/showthre...?threadid=1042

Office files would still not open internally so went to second suggestion in the thread, viz.

"If the document still opens externally after configuring the above setting, ensure that Windows/IE is configured to edit the documents within the browser: Start Explorer (Win+E), select Tools | Folder Options | File Types, navigate to the extension (i.e., DOC) in the list, and select it. Click Advanced, if the 'Browse in same window' checkbox is not checked, check it. Finally, OK all the dialogs."

Did that but didn't work. If I go back to look at the setting for 'Browse in same window' then it is unchecked. I can't seem to make that setting stick. Seems like a Windows issue but I'm lost. Is there someting in IE that needs setting? Any ideas?

PS> One more data point... PDF files open fine internally but the 'Browse is same window' setting is greyed out for me.
Reply With Quote