View Single Post
  #2  
Old 12-22-2007, 02:58 PM
ashwken ashwken is offline
Registered User
 
Join Date: 10-16-2005
Location: Blairsville, GA USA
Posts: 431
Sounds like you're doing everything right.

Not sure how you are creating the UR Item from the MS Office File, but after you've created the Item try a Ctrl-F5, this will force the Item to sync with the external file.

You can set this option permanently Tools | Options | Grids - Auto sync....

I've attached some screen shots for some of my settings, maybe this will help.
Attached Files
File Type: zip screens_options.zip (24.0 KB, 493 views)
Reply With Quote