View Single Post
  #8  
Old 12-14-2007, 05:25 AM
teognost teognost is online now
Registered User
 
Join Date: 05-25-2004
Location: Prague,Czech Republic
Posts: 182
Thanks a lot for the sample build,it is a very good way to test this strange issue I am experiencing.
So I tried your delrun.bld on my box(WinXpSP2 single processor)-everything ok,the step Delete Files never fails.
Then I tried on the build box(Win2003Server Dual Core)->after the cycle is running couple of times -the step Delete Files fails:
12/14/2007 11:10:06 AM: Building project step 'Delete Files'...
Delete files in folder 'C:\DOCUME~1\A~1.B\LOCALS~1\Temp\1\A\'...
xcopy.exe
Error deleting file 'C:\DOCUME~1\A~1.B\LOCALS~1\Temp\1\A\xcopy.exe': Access is denied.
0 file(s) deleted
12/14/2007 11:10:06 AM: Step 'Delete Files' failed
12/14/2007 11:10:06 AM: Build ended.

I made a small modification,tried on the build box the bld attached (delrun_modified.bld),xcopy.exe would be launched properly to copy some files->in this case even the first cycle fails on step "Delete Files"-same reason,Access denied.
On my box -this delrun_modified.bld runs without any problem.
So what should I do next in order to fix this issue on build box???
Attached Files
File Type: bld delrun_modified.bld (1.6 KB, 974 views)
Reply With Quote