Thread: UR crashes
View Single Post
Old 08-25-2020, 12:37 PM
kinook kinook is online now
Join Date: 03-06-2001
Location: Colorado
Posts: 5,758
Originally Posted by yfuser View Post

Today actually it's worse for the test. Yesterday UR crashes after I hit Enter for new line on that document. Today whenever I mouse click on the document title "My test data", UR is not responding and I had to kill it. I tried repairing the database but it's the same. I have tried UR 6.1 32 bit, 64 bit, 64 bit portable, 6.0 32 bit, 64 bit, all the same. I used the same file I sent to support last night.

Let me know if there's anything else I can try. I will try more times to get to the stage where I can use the app (with workaround if needed).

This first thing I would do is close UR, delete riched20.dll from the UR install path, and restart UR. That should be stable.

Then, you could experiment with other versions that have better table and hyperlink support (if needed).

Again, see

for more details.
Reply With Quote