Kinook Software Forums

Go Back   Kinook Software Forums > Search Forums

Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: Shiamak
Forum: [VBP] General Discussion 05-01-2014, 07:30 PM
Replies: 23
Views: 18,213
Posted By Shiamak
That is what I started doing since I got your...

That is what I started doing since I got your last reply which has worked, how do I get the latest build? do I have to pay or update will be free?
Forum: [VBP] General Discussion 05-01-2014, 06:23 PM
Replies: 23
Views: 18,213
Posted By Shiamak
I do see DWORD value set as 2 in the registry for...

I do see DWORD value set as 2 in the registry for our custom services.......:-(..

I dont wanna spend time writing complete code to get status, so any help getting it done via VBP 8.6 is totally...
Forum: [VBP] General Discussion 05-01-2014, 01:30 PM
Replies: 23
Views: 18,213
Posted By Shiamak
OK, you are right, when I attempted with wuauserv...

OK, you are right, when I attempted with wuauserv (windows update service) I got values for both system variables, but when I attempted the same with our custom NT service, I am only getting...
Forum: [VBP] General Discussion 05-01-2014, 01:22 PM
Replies: 23
Views: 18,213
Posted By Shiamak
I am still not seeing SERVICE_START_TYPE, though...

I am still not seeing SERVICE_START_TYPE, though I do see SERVICE_STATUS, I am using VBP 8.6..

What I may be missing?
Forum: [VBP] General Discussion 04-30-2014, 04:58 PM
Replies: 23
Views: 18,213
Posted By Shiamak
What "operation" do you have to perfrom to get...

What "operation" do you have to perfrom to get SERVICE_START_TYPE ?

I did try "Query Status" I did get the value of SERVICE_STATUS but VB did not recognize SERVICE_START_TYPE ??
Forum: [VBP] General Discussion 06-11-2013, 12:14 PM
Replies: 23
Views: 18,213
Posted By Shiamak
Thanks a bunch for keeping up with old issues...

Thanks a bunch for keeping up with old issues reported, your customer services and post sales services is perhaps the best I have come across.....keep up the good work..

Do you have a list of...
Forum: [VBP] General Discussion 05-14-2013, 06:46 PM
Replies: 23
Views: 18,213
Posted By Shiamak
Hello There, Upon Querying a specific...

Hello There,

Upon Querying a specific service, I dont see any values being assigned to SERVICE_STATUS macro...what I might be doing wrong?
Forum: [VBP] General Discussion 05-14-2013, 02:51 PM
Replies: 23
Views: 18,213
Posted By Shiamak
As always, Thanks a bunch for your prompt...

As always, Thanks a bunch for your prompt answer.. no wonder I am a fan of not only VisualBuild but also your post sale services..

Keep up the good work..
Forum: [VBP] General Discussion 05-14-2013, 01:37 PM
Replies: 23
Views: 18,213
Posted By Shiamak
Is there a way to figure out if a NT service has...

Is there a way to figure out if a NT service has been disabled? I looked into SERVICE_STATUS macro it doesnt store "disabled" value!!
Showing results 1 to 9 of 9

 

All times are GMT -5. The time now is 10:25 AM.


Copyright 1999-2021 Kinook Software, Inc.