Kinook Software Forums

Go Back   Kinook Software Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: u-winkelmann
Forum: [VBP] General Discussion 08-14-2007, 08:38 AM
Replies: 1
Views: 4,085
Posted By u-winkelmann
Calling cmd in subroutine exits build on failure

Hello

I have a problem with the Run Program step. My build contains a subroutine that restores files altered during the build to their original names. I call this step even when the build fails....
Forum: [VBP] General Discussion 01-12-2006, 06:42 AM
Replies: 5
Views: 5,852
Posted By u-winkelmann
Thanks, for the fast answer! I should have...

Thanks, for the fast answer! I should have thought of this myself :)
Forum: [VBP] Third Party Tools 01-12-2006, 04:33 AM
Replies: 4
Views: 6,522
Posted By u-winkelmann
I'm having a similar problem, altough with the...

I'm having a similar problem, altough with the submit action. It seems to me that since VBuildPro uses the -i option for syncing, the standard input simply grows too large. I'm using Visual Build Pro...
Forum: [VBP] General Discussion 01-12-2006, 03:17 AM
Replies: 5
Views: 5,852
Posted By u-winkelmann
Hello, I need to delete a single file whose...

Hello,

I need to delete a single file whose absolute path is stored in a macro value. This does not seem to be possible with this approach. Is there a way to do this without having to store path...
Forum: [VBP] General Discussion 10-20-2005, 07:23 AM
Replies: 1
Views: 4,058
Posted By u-winkelmann
Exclamation Version 6: User Actions imported from 5.7 not working in existing .bld scripts

I just installed Visual Build Pro 6 to check if its compatible with the 5.7 Version we're currently using. However it seems that the user actions are not working for existing builds anymore. It seems...
Showing results 1 to 5 of 5

 

All times are GMT -5. The time now is 09:59 AM.


Copyright 1999-2019 Kinook Software, Inc.