Kinook Software Forums

Go Back   Kinook Software Forums > Search Forums

Showing results 1 to 25 of 26
Search took 0.01 seconds.
Search: Posts Made By: Kim
Forum: [VBP] Third Party Tools 12-28-2005, 01:08 PM
Replies: 6
Views: 6,880
Posted By Kim
Smile You are right; the key...

You are right; the key HKLM\SOFTWARE\Microsoft\.NETFramework\InstallRoot does not exist. If I add the path C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\msbuild.exe the build is working OK.

When I...
Forum: [VBP] Third Party Tools 12-27-2005, 05:43 AM
Replies: 6
Views: 6,880
Posted By Kim
More details...

I'm having the same problem. When building a C# (VS2005) project using default (=MSBuild) executable, the following error message appears:

Building project step 'Build LM'...
Pre-processing......
Forum: [VBP] General Discussion 11-20-2005, 10:27 AM
Replies: 1
Views: 4,239
Posted By Kim
Unhappy Copy files bug

Hi,
I’m using “Copy Files” action to copy a set of files from "Source folder" to "Dest folder". I'm using *.* to include all files in source folder, and have ticked on “Copy subdirectories”. It...
Forum: [VBP] Third Party Tools 11-07-2005, 05:36 AM
Replies: 1
Views: 4,191
Posted By Kim
File References

Hi,
Using VBP v6 and Visual Studio 2005, is there an easy way of changing path to file references? I know that it is possible to use “Replace in File” on the csproj-file, but this seems like a mucky...
Forum: [VBP] Third Party Tools 01-12-2005, 05:47 AM
Replies: 2
Views: 4,594
Posted By Kim
Thumbs up All set current dir commands is working OK, but I...

All set current dir commands is working OK, but I didn't set current dir back to original after I deleted the subst dir. The Vault SetWorkingFolder was set to the original folder (no subst) before...
Forum: [VBP] Third Party Tools 01-11-2005, 04:40 AM
Replies: 2
Views: 4,594
Posted By Kim
Exclamation Vault client exception

When running Vault arguments directly from command-line, everything works fine. When running Vault arguments from VisualBuildPro the Vault client will crash.

1) Set working folder in Vault
2)...
Forum: [VBP] General Discussion 10-28-2004, 08:18 AM
Replies: 10
Views: 6,876
Posted By Kim
Thumbs up Thx - this code solved my problem

Thx - this code solved my problem
Forum: [VBP] General Discussion 10-28-2004, 07:48 AM
Replies: 10
Views: 6,876
Posted By Kim
Question OK - but then I'm back where I started. The new...

OK - but then I'm back where I started. The new temporary macro is pointing to the original macro. If the original macro change its value, the value inside the temporary macro will also change.

I...
Forum: [VBP] General Discussion 10-28-2004, 04:40 AM
Replies: 10
Views: 6,876
Posted By Kim
You are right - the problem is not the original...

You are right - the problem is not the original FAILSTEP_OUTPUT macro. When a failure arise, my first failure step is to copy the FAILSTEP_OUTPUT macro to a temporary macro for safe keeping (another...
Forum: [VBP] General Discussion 10-27-2004, 03:33 PM
Replies: 10
Views: 6,876
Posted By Kim
The case is 100% reproducable in my build...

The case is 100% reproducable in my build environment (but you need my source code...). I have attached a screendump that shows the output with single [ and ] chars. This output is identical with the...
Forum: [VBP] General Discussion 10-26-2004, 11:20 AM
Replies: 10
Views: 6,876
Posted By Kim
My NUnit output only contain a single [ char or ]...

My NUnit output only contain a single [ char or ] char - no double [[ chars. The FAILSTEP_OUTPUT macro only contain single [ char. VBP do not double the special characters to [[ or ]].
Forum: [VBP] General Discussion 10-26-2004, 04:12 AM
Replies: 10
Views: 6,876
Posted By Kim
Unhappy Illegal macro value

Hi,
I'm using the FAILSTEP_OUTPUT macro when sending an email to developers when build fails.

When running NUnit tests, one of my projects failed and gave the following output (only included the...
Forum: [VBP] General Discussion 10-21-2004, 12:57 PM
Replies: 2
Views: 4,245
Posted By Kim
Smile Thank you - that checkbox was causing the problem.

Thank you - that checkbox was causing the problem.
Forum: [VBP] General Discussion 10-21-2004, 08:54 AM
Replies: 2
Views: 4,245
Posted By Kim
PROCFILES_FILENAME macro not updated

Hi,
I'm using "Process files" to list all dll's in a folder. Results should be available in the system macros: PROCFILES_*

PROCFILES_COUNT is updated correctly
PROCFILES_FILE_DIR is updated...
Forum: [VBP] Third Party Tools 10-20-2004, 10:23 AM
Replies: 5
Views: 5,637
Posted By Kim
Smile Thank you - this code snippet is working perfectly

Thank you - this code snippet is working perfectly
Forum: [VBP] Third Party Tools 10-19-2004, 09:13 AM
Replies: 5
Views: 5,637
Posted By Kim
The checkbox "Do not recursively process folders"...

The checkbox "Do not recursively process folders" is not checked. Does that mean that I have to create my own "search" logic? Or are there any other options available?
Forum: [VBP] Third Party Tools 10-19-2004, 06:03 AM
Replies: 5
Views: 5,637
Posted By Kim
Question Checkout recursively from Vault

Hi,
Is there a way to checkout files recursively from Vault - just like the checkbox available when using sourcesafe checkout?

I would like to checkout all AssemblyInfo.cs files before build, to...
Forum: [VBP] General Discussion 10-14-2004, 01:45 PM
Replies: 1
Views: 4,003
Posted By Kim
Question Passing parameters

Hi,
All of my projects can be run individually with default parameters saved in the project macros, or run as a set of chained projects passing parameters from one project to the next. When...
Forum: [VBP] Third Party Tools 01-16-2004, 09:20 AM
Replies: 3
Views: 6,969
Posted By Kim
Unhappy ISPathVariable

There is an article describing MSI Automation (InstallShield Developer 7 project), and modifying the ISPathVariable table, but this require SQL knowledge.
...
Forum: [VBP] Third Party Tools 01-15-2004, 01:53 AM
Replies: 3
Views: 6,969
Posted By Kim
Question How do I change InstallShield DevStudio 9 path variables?

InstallShield DevStudio 9 are using path variables to files that are included in the build. How can I use VisualBuildProfessional to change the value of these path variables?

Any ideas?

Kim
Forum: [VBP] Third Party Tools 01-15-2004, 01:41 AM
Replies: 3
Views: 4,358
Posted By Kim
Forum: [VBP] Third Party Tools 05-23-2003, 06:00 AM
Replies: 1
Views: 6,992
Posted By Kim
Question Summary of failed build projects

I'm using the "Ignore step failure" option when building my projects. When all projects have been build, I would like to create a messagebox or logfile containing only the projects that failed to...
Forum: [VBP] Third Party Tools 05-12-2003, 04:40 AM
Replies: 2
Views: 7,659
Posted By Kim
Question Then my question is: How do I write a script that...

Then my question is: How do I write a script that would create a specifyed object?
Forum: [VBP] Third Party Tools 05-04-2003, 10:08 AM
Replies: 2
Views: 7,659
Posted By Kim
Question VBScript problem - MS Excel

Hi,
I copied the following code from Microsoft and pasted it into a "Run Script" function in "Visual Build Professional" v5.0. When testing the script, Error at Line 4, Column 1 occur.

What am I...
Forum: [VBP] Third Party Tools 04-07-2003, 02:23 AM
Replies: 3
Views: 8,869
Posted By Kim
Post Details about the problem

I'm using Microsoft Visual C++ v6.0 and Service Pack 5 for all my projects. When compiling, all dll's and pdb's are placed in a common folder.

E.G.
Project - Settings - Link: Output file name...
Showing results 1 to 25 of 26

 

All times are GMT -5. The time now is 02:23 AM.


Copyright © 1999-2019 Kinook Software, Inc.