Kinook Software Forums

Go Back   Kinook Software Forums > Search Forums

Showing results 1 to 16 of 16
Search took 0.01 seconds.
Search: Posts Made By: AndyFarr
Forum: [VBP] General Discussion 08-11-2005, 09:51 AM
Replies: 3
Views: 4,017
Posted By AndyFarr
Smile Thanks

I did try this but just using the TemporaryMacros collection but it failed.

Was unclear why?

All working now

Andy
Forum: [VBP] General Discussion 08-11-2005, 07:57 AM
Replies: 2
Views: 3,549
Posted By AndyFarr
WorkArround

As I was only storing Strings in my Dictionary I have added them all to the Temporary Macros

This May work better than my original Idea!!

Andy
Forum: [VBP] General Discussion 08-11-2005, 07:56 AM
Replies: 3
Views: 4,017
Posted By AndyFarr
Determin if Macro is Undefined in Project Script

How can I Determine if Macro is Undefined in a function in a Project Script.

I have a Function that I wish to call multiple times but for it to only run if it has not already run.

Andy
Forum: [VBP] General Discussion 08-10-2005, 11:27 AM
Replies: 2
Views: 3,549
Posted By AndyFarr
Global Objects

I need to Load a COM dictionary object with some information at the start of my Build and refer to it in other Script steps through my build

Is this possible. How do I get my Object created in...
Forum: [VBP] General Discussion 08-10-2005, 08:58 AM
Replies: 6
Views: 5,599
Posted By AndyFarr
Cool Thanks

That's sorted it.

Andy
Forum: [VBP] General Discussion 08-10-2005, 03:50 AM
Replies: 6
Views: 5,599
Posted By AndyFarr
Still Fails

It fails on the Macro call with an "Unterminated String Constant" error Line 1 Character 37

This would appear to be a LineFeed 0x0A character. I wonder is the macro only interprates CRLF pairs I...
Forum: [VBP] General Discussion 08-09-2005, 12:03 PM
Replies: 6
Views: 5,599
Posted By AndyFarr
Calling Method

The SendMail is part of a Subroutine and the LASTSTEP_OUTPUT is copied to a Temporary macro as a parameter so I assume that the Special characters have not been doubled up in the copy.

Any way...
Forum: [VBP] General Discussion 08-09-2005, 11:34 AM
Replies: 6
Views: 5,599
Posted By AndyFarr
Question SendMail Problem

I am getting the following error when trying to send the Fail Message produced when a Vs.Net C# Project Fails to build

Error expanding macros in property Message: <Error parsing scripts:...
Forum: [VBP] General Discussion 06-13-2005, 09:02 AM
Replies: 3
Views: 3,416
Posted By AndyFarr
??

How do I update the status of the subroutine call step in my main build ?
Forum: [VBP] General Discussion 06-13-2005, 08:41 AM
Replies: 3
Views: 3,416
Posted By AndyFarr
Set Result of SubroutineStep

I have a build that uses allot of Subroutines. I would like to set the Result Status of the Subroutine call based on what happened to one or more parts of the subroutine. Is there any way of...
Forum: [VBP] Third Party Tools 10-27-2004, 11:02 AM
Replies: 2
Views: 5,013
Posted By AndyFarr
Cool Whoooooo I have fixed it

The problem occurs when the /v switch is used with ncover ???

I have removed this and all is now working

It seemed to be specific too one set of unit tests but may be worth people knowing about...
Forum: [VBP] Third Party Tools 10-26-2004, 09:39 AM
Replies: 2
Views: 5,013
Posted By AndyFarr
Angry Error Running NUnit/NCover

I am running some NUnit tests Via NCover from Visual Build and getting a "Fatal execution engine error"

If I run the NUnit on its own all is ok.

If I run the NUnit in NCover from the Command...
Forum: [VBP] General Discussion 08-27-2004, 05:10 AM
Replies: 2
Views: 4,880
Posted By AndyFarr
Sorry Just took a punt and tried ...

Sorry Just took a punt and tried

Step.Parameter("ParamValues")(0) and it worked
Forum: [VBP] General Discussion 08-27-2004, 04:56 AM
Replies: 2
Views: 4,880
Posted By AndyFarr
Question Access Parameters of a Subroutine Call from script

I would like to read the parameters of a subroutine call from script.

I cant seem to do this. Any Suggestions

Step.Property("_EMAIL_ADDRESS") does not work

and
...
Forum: [VBP] General Discussion 08-12-2004, 09:18 AM
Replies: 1
Views: 4,102
Posted By AndyFarr
Question Problem with XSLT and Send Mail

I am using the Transform XML Log to generate an HTML file from a xml file.

The resultant HTML appears to be Unicode encoded file

When this file is sent via the Send EMail The MIME header is...
Forum: [VBP] Third Party Tools 08-12-2004, 04:48 AM
Replies: 0
Views: 3,642
Posted By AndyFarr
Question NCover & NUnit

I am running NUnit tests using NCover from a Visual Build script.

The Coverage analysis always returns empty.

Has any one any experience using these two programs with Visual Build??
Showing results 1 to 16 of 16

 

All times are GMT -5. The time now is 08:53 AM.


Copyright 1999-2019 Kinook Software, Inc.