Kinook Software Forums

Go Back   Kinook Software Forums > Search Forums

Showing results 1 to 11 of 11
Search took 0.01 seconds.
Search: Posts Made By: epu
Forum: [VBP] General Discussion 12-02-2005, 01:28 PM
Replies: 14
Views: 8,640
Posted By epu
re:workaround

thanks, of course I can pass them in. let me know if there are any changes for the better.
Forum: [VBP] General Discussion 12-01-2005, 07:36 PM
Replies: 14
Views: 8,640
Posted By epu
error still occurs?

Hey kinook dudes,
I am still sometimes getting this error. The frequency seems less with the latest version of 5.7, but this is not based on hard facts. Have you had any luck debugging?
Forum: [VBP] General Discussion 11-28-2005, 11:28 AM
Replies: 14
Views: 8,640
Posted By epu
re-install

am downloading and will try re-install.
~~~ info now reads ~~~
Visual Build Professional 5.7
Registered to: Z-Axis, Ltd. (4-computer license)
Windows Version: 5.1.2600.2.0
Install path:...
Forum: [VBP] General Discussion 11-22-2005, 10:44 PM
Replies: 14
Views: 8,640
Posted By epu
testing

still looping through the continual build script. saving the macro values out on every step seems to be preventing the original issue (hasn't shown up yet). is there some kind of flush done on macros...
Forum: [VBP] General Discussion 11-22-2005, 07:09 PM
Replies: 14
Views: 8,640
Posted By epu
debugging script

<quote>Using v6, you could add project-level step script events to log the problem macros before and after each step to isolate when they are changing or getting deleted.</quote>

the free v6 won't...
Forum: [VBP] General Discussion 11-22-2005, 07:03 PM
Replies: 14
Views: 8,640
Posted By epu
install info

Visual Build Professional 5.7
Registered to: Z-Axis, Ltd. (4-computer license)
Windows Version: 5.1.2600.2.0
Install path: C:\Program Files\VisBuildPro
cmax20u.dll version 2.1.0.21...
Forum: [VBP] General Discussion 11-17-2005, 02:02 AM
Replies: 14
Views: 8,640
Posted By epu
Post output system macros from parent before call, child on failure

if you need more macro dumps or there's a way to debug this (log more verbosely, get some other info) please let me know.

include environment variables in system vars was on; I'm disabling this to...
Forum: [VBP] General Discussion 11-17-2005, 01:27 AM
Replies: 14
Views: 8,640
Posted By epu
spoke too soon

sometimes, even though I write out all the macros correctly (inspection of macros in notepad shows XDK, XEDK are there), when loading the macros they load truncated.

If I stuff this
<code>...
Forum: [VBP] General Discussion 11-15-2005, 03:49 PM
Replies: 14
Views: 8,640
Posted By epu
intermittant failure

disabling and enabling some steps sometimes makes this go away, but it's not clear what the culprit is. If I write out the all macros collection and pass it to the project as /macros MYMACROS.macros,...
Forum: [VBP] General Discussion 11-15-2005, 01:48 PM
Replies: 14
Views: 8,640
Posted By epu
test prints both times ok

~~~~~~~~~~~~~
There aren't any known problems or limits with that functionality. The chained process environment block will be inherited from the parent VBP process. Does the attached sample work...
Forum: [VBP] General Discussion 11-14-2005, 10:33 PM
Replies: 14
Views: 8,640
Posted By epu
vbp 5.7 : visual build pro action spawns child with missing system macros?

Hey dudes,

I'm having trouble with spawning a visual build pro instance (chained build). My system environment has 2 variables set, XDK and XEDK, which correspond to the paths to the Xenon and...
Showing results 1 to 11 of 11

 

All times are GMT -5. The time now is 10:19 PM.


Copyright 1999-2019 Kinook Software, Inc.