Kinook Software Forums

Go Back   Kinook Software Forums > Search Forums

Showing results 1 to 25 of 46
Search took 0.01 seconds.
Search: Posts Made By: David_F
Forum: [UR] General Discussion 06-29-2020, 06:52 PM
Replies: 3
Views: 500
Posted By David_F
Thanks, good to know. Wonder how I managed to...

Thanks, good to know. Wonder how I managed to turn it off...
Forum: [UR] General Discussion 06-27-2020, 02:07 PM
Replies: 3
Views: 500
Posted By David_F
Well, the problem seems to have righted itself,...

Well, the problem seems to have righted itself, after closing and restarting UR. Would still be curious if anyone has any insight into how this happens.
Forum: [UR] General Discussion 06-26-2020, 06:16 PM
Replies: 3
Views: 500
Posted By David_F
Item Attributes text wrapping

hi,

is there a setting that controls whether the text in an Item Attribute (in the Attribute Pane) wraps or not? It used to, but now it wraps in some databases and not in others. I can see this...
Forum: [UR] General Discussion 06-05-2020, 05:31 PM
Replies: 4
Views: 3,883
Posted By David_F
... well, I've been away from UR for a while,...

... well, I've been away from UR for a while, have come back to it, and found I still had this problem with "append to current item". This time I sent off the required info to Kinook who got back...
Forum: [UR] General Discussion 05-19-2020, 06:35 AM
Replies: 2
Views: 469
Posted By David_F
Thanks Kinook, all now sorted. Suspect it was a...

Thanks Kinook, all now sorted. Suspect it was a browser/cache issue. Now have 6.0.0.6 and very happy with the smoothly working multi-selection attributes!
Forum: [UR] General Discussion 05-18-2020, 06:54 PM
Replies: 2
Views: 469
Posted By David_F
Problem with multi-select attributes

I'm having a problem with mult-select attributes. If I choose the "Allow multiple selection" option, I am not able to select anything - I choose one of the values, the checkbox remains blank. This...
Forum: [UR] General Discussion 05-18-2020, 02:50 PM
Replies: 2
Views: 451
Posted By David_F
View > Zoom > Reset worked perfectly, thank...

View > Zoom > Reset worked perfectly, thank you.
Forum: [UR] General Discussion 05-18-2020, 02:13 PM
Replies: 2
Views: 451
Posted By David_F
Huge fonts in imported web pages

hi

I've just upgraded to UR 6. For some reason the fonts on imported web pages have become absolutely huge, not a bit on the big side, but page-filling. I had been using the v6 trial before this...
Forum: [UR] General Discussion 10-13-2019, 05:18 AM
Replies: 4
Views: 1,385
Posted By David_F
Excellent, thank you!

Excellent, thank you!
Forum: [UR] General Discussion 10-12-2019, 03:54 AM
Replies: 4
Views: 1,385
Posted By David_F
Well it's a bit convoluted but it works, thanks....

Well it's a bit convoluted but it works, thanks. Delete the attribute, value still shows in the form, refresh/F5, field goes blank, put the attribute back in the Attribute Pane (I suppose you don't...
Forum: [UR] General Discussion 10-11-2019, 05:25 PM
Replies: 4
Views: 1,385
Posted By David_F
Making an Info Item Attribute blank

hi,

Is it possible, after choosing a value for an Info Item Attribute, to set it to blank? I have an item with a Info Item Attribute in its form, currently it is blank. When I click in it, I am...
Forum: [UR] General Discussion 11-15-2017, 04:23 PM
Replies: 7
Views: 7,438
Posted By David_F
UR extension no longer works with Firefox

Just to let you know, the UR browser extensions do not work with the latest Firefox, 57.0

David F.
Forum: [UR] General Discussion 10-09-2017, 09:24 AM
Replies: 1
Views: 3,439
Posted By David_F
OK, managed to solve this one. The problem had...

OK, managed to solve this one. The problem had something to do with tabs. Once I closed the tab the offending item was open in, the problem went away. I think this has something to do with an item...
Forum: [UR] General Discussion 10-09-2017, 09:13 AM
Replies: 1
Views: 3,439
Posted By David_F
"%1 already exists"

hi,

I am get the above error message on attempting to perform any operation in a particular UR database. If I try to move to another item I get "Error loading item(s): %1 already exists". If I try...
Forum: [UR] General Discussion 06-23-2017, 03:26 PM
Replies: 2
Views: 4,020
Posted By David_F
Can confirm this functionality is now working as...

Can confirm this functionality is now working as it should. Thanks for fixing this so quickly, Kinook.

DavidF.
Forum: [UR] General Discussion 06-22-2017, 09:10 AM
Replies: 2
Views: 4,020
Posted By David_F
Can't delete attributes

hi,

I frequently find when I try to delete an attribute from a template item that the "Delete" option is greyed out and I can't do it. Is there any reason for this? any way round it?

I should...
Forum: [UR] General Discussion 05-31-2017, 04:43 AM
Replies: 4
Views: 3,883
Posted By David_F
It seems to be a machine-specific issue - works...

It seems to be a machine-specific issue - works on one machine but not the other. I'll try an uninstall/reinstall first and see how I get on.
Forum: [UR] General Discussion 05-30-2017, 09:41 AM
Replies: 4
Views: 3,883
Posted By David_F
Can't append to item

hi,

I've tried the new "Append to item" option in the past and it has worked. Trying it recently, it doesn't, and I'm not sure if there's something I'm missing. I have "append to current item"...
Forum: [UR] General Discussion 05-13-2017, 04:56 AM
Replies: 8
Views: 5,127
Posted By David_F
Thanks, that did the trick. Has there been a fix...

Thanks, that did the trick. Has there been a fix to the current version? I was reinstalling the version of 5.3 I had and it still crashed.
Forum: [UR] General Discussion 05-12-2017, 06:27 PM
Replies: 8
Views: 5,127
Posted By David_F
Spell check causes crash

hi,

on trying to activate either Spelling, Spelling Options, or Autocorrect Options, UltraRecall crashes, with error message as follows:

Problem Event Name: BEX
Application...
Forum: [UR] General Discussion 05-12-2017, 06:22 PM
Replies: 3
Views: 3,820
Posted By David_F
Well, this didn't last. The problem came back....

Well, this didn't last. The problem came back. Then in the process of getting a copy of the database ready to send to Kinook, stripping out items, once a certain number had been removed the problem...
Forum: [UR] General Discussion 05-11-2017, 02:39 PM
Replies: 3
Views: 3,820
Posted By David_F
It's the oddest thing - the database in question...

It's the oddest thing - the database in question was encrytped, I unencrypted it in preparation for sending, and lo and behold the problem disappeared. Re-encrypted, still working OK. So whatever the...
Forum: [UR] General Discussion 05-10-2017, 03:29 PM
Replies: 3
Views: 3,820
Posted By David_F
Problem with Info Item fields

hi,

the "multiple windows" issue is no longer coming up, which is great, but there's another problem I keep having with Info Item fields in forms. Fields that are not Info Item ones, but ordinary...
Forum: [UR] General Discussion 05-09-2017, 02:05 PM
Replies: 2
Views: 3,597
Posted By David_F
Could I also just say "thank you" to Kinook for...

Could I also just say "thank you" to Kinook for this update. It's very reassuring to see UR - which I use more and more each day it seems - continue to be developed. And this is actually a very nice...
Forum: [UR] General Discussion 05-08-2017, 04:55 AM
Replies: 2
Views: 3,556
Posted By David_F
Thanks Kinook. Meantime was able to fix it by...

Thanks Kinook. Meantime was able to fix it by closing and restarting.

-- DavidF.
Showing results 1 to 25 of 46

 

All times are GMT -5. The time now is 08:13 AM.


Copyright 1999-2019 Kinook Software, Inc.