Kinook Software Forums

Go Back   Kinook Software Forums > Search Forums

Showing results 1 to 13 of 13
Search took 0.01 seconds.
Search: Posts Made By: warrenc
Forum: [VBP] Third Party Tools 07-30-2007, 11:51 AM
Replies: 5
Views: 5,461
Posted By warrenc
When I build the solution using the MS .net IDE...

When I build the solution using the MS .net IDE it builds without any problems.
Forum: [VBP] Third Party Tools 07-30-2007, 09:44 AM
Replies: 5
Views: 5,461
Posted By warrenc
I guess there's no need for the solution file...

I guess there's no need for the solution file becasue you wouldn't be able to open it.
Forum: [VBP] Third Party Tools 07-30-2007, 09:42 AM
Replies: 5
Views: 5,461
Posted By warrenc
Here's the build step

Here's the build step
Forum: [VBP] Third Party Tools 07-30-2007, 09:42 AM
Replies: 5
Views: 5,461
Posted By warrenc
Vs.NET/2005 error when building solution file

I'm getting MS error when building my solution. It does not occur in the same spot.

If I build the sln file a second time it sometimes finishes the build successfully. If not, it gives me the...
Forum: [VBP] General Discussion 07-27-2007, 12:44 PM
Replies: 14
Views: 6,623
Posted By warrenc
Well I got it working by just using telnet. We...

Well I got it working by just using telnet. We don't need the connection to be secure.

I found out that I had to install the telnet server package first before I could connect.

Thank you for...
Forum: [VBP] General Discussion 07-26-2007, 04:38 PM
Replies: 14
Views: 6,623
Posted By warrenc
Based upon the hex dump above, is it connecting...

Based upon the hex dump above, is it connecting successfully?

My next question is the response seems to be mismatched because it still fails on the first line of the script:

[[root@linuxbld3...
Forum: [VBP] General Discussion 07-26-2007, 04:00 PM
Replies: 14
Views: 6,623
Posted By warrenc
Thank you. However, it still doesn't work. I got...

Thank you. However, it still doesn't work. I got the following error:

7/26/2007 4:55:56 PM: --------------------Starting Build: 'C:\Data\Dev\EGS_2.39.bld'--------------------
7/26/2007 4:55:56...
Forum: [VBP] General Discussion 07-26-2007, 02:31 PM
Replies: 14
Views: 6,623
Posted By warrenc
OK. This is where I need the help. My intent...

OK. This is where I need the help.
My intent is to call a .sh file that when run on Linux compiles C++ code. When it is finished it just returns back to the command prompt. In the mean time, it is...
Forum: [VBP] General Discussion 07-26-2007, 02:01 PM
Replies: 14
Views: 6,623
Posted By warrenc
Well that seemed to work. Here's the log: ...

Well that seemed to work. Here's the log:

7/26/2007 2:55:19 PM: --------------------Starting Build: 'D:\VisualBuildPro\EGS_2.39.bld'--------------------
7/26/2007 2:55:19 PM: Building project...
Forum: [VBP] General Discussion 07-26-2007, 01:46 PM
Replies: 14
Views: 6,623
Posted By warrenc
linuxbld3 and 10.0.4.70 are the same machine. ...

linuxbld3 and 10.0.4.70 are the same machine.
If I change the Telnet port to 2023 it fails;
7/26/2007 2:52:01 PM: Building project step 'Telnet thru tunnel'...
Connecting to Telnet server...
Forum: [VBP] General Discussion 07-26-2007, 11:51 AM
Replies: 14
Views: 6,623
Posted By warrenc
I'm running the eval version: Visual Build...

I'm running the eval version:

Visual Build Professional 6.4
Evaluation Version: 24 days remaining
Windows Version: 5.2.3790.2.0
Install path: C:\Program Files\VisBuildPro6...
Forum: [VBP] General Discussion 07-26-2007, 07:57 AM
Replies: 14
Views: 6,623
Posted By warrenc
Question How do you run a script on Linux?

Hello everyone,

I'm building software on a Linux and Windows. Is there a way to run a VB Pro script on Windows which starts a script on Linux?

I looked at the network.bld sample and tied to...
Forum: [VBP] Third Party Tools 12-21-2004, 11:30 AM
Replies: 1
Views: 4,455
Posted By warrenc
Visual C++ project file is building in alphabetical order

Hello everyone,

Can someone tell me why my VC++ project file gets build in alphabetical order when using VBP? If I build it in the Visual Studio everything is OK.

Is there a setting that I'm...
Showing results 1 to 13 of 13

 

All times are GMT -5. The time now is 07:08 PM.


Copyright 1999-2019 Kinook Software, Inc.