Kinook Software Forums

Go Back   Kinook Software Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: jbenson
Forum: [VBP] General Discussion 10-18-2016, 11:45 AM
Replies: 9
Views: 7,137
Posted By jbenson
The log says the Kill Process step executed....

The log says the Kill Process step executed. That's the last line in the log.

I already have an option set in the scheduled task to stop the task after a certain number of hours. The task shuts...
Forum: [VBP] General Discussion 10-18-2016, 10:07 AM
Replies: 9
Views: 7,137
Posted By jbenson
This is strange. Last Friday I added a new final...

This is strange. Last Friday I added a new final step to my build project, a "Kill Process" step with [Builder.ProcessID] as the value. Tested the step in the VBP designer - VBP terminated. Let the...
Forum: [VBP] General Discussion 10-14-2016, 10:47 AM
Replies: 9
Views: 7,137
Posted By jbenson
I previously tried setting the scheduled task to...

I previously tried setting the scheduled task to execute under my own logon account and the results were the same.

Is it possible the VBP licensing component is active because I neglected to...
Forum: [VBP] General Discussion 10-14-2016, 09:24 AM
Replies: 9
Views: 7,137
Posted By jbenson
The build has lately been taking 5 hours on...

The build has lately been taking 5 hours on average (give or take a few minutes).

Considering your answer, do you think I somehow messed up the VBP installation? Also, I may (probably?) have...
Forum: [VBP] General Discussion 10-13-2016, 10:10 AM
Replies: 9
Views: 7,137
Posted By jbenson
VBP (64-bit) doesn't terminate at end of build

I've been trying to set up a new build VM (Windows 8.1 64-bit on VMware). Unfortunately, Visual Build Pro 8.7 (64-bit) has been very "flaky" and unreliable during testing. The VBP is launched as a...
Forum: [VBP] General Discussion 09-20-2016, 08:40 AM
Replies: 4
Views: 9,072
Posted By jbenson
Yes, I'm afraid I'm going to have to try...

Yes, I'm afraid I'm going to have to try something like that. Build is stuck again this morning in exactly the same place. Disappointing to say the least.
Forum: [VBP] General Discussion 09-19-2016, 04:29 PM
Replies: 4
Views: 9,072
Posted By jbenson
Similar problem

I've been encountering a very similar problem with the Copy Files action in VBP.

I am also using Visual Build Pro 8.7. I've been working on getting a new build system up and running. The primary...
Showing results 1 to 7 of 7

 

All times are GMT -5. The time now is 03:57 AM.


Copyright 1999-2019 Kinook Software, Inc.