Kinook Software Forums

Go Back   Kinook Software Forums > Search Forums

Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: MikePeterson
Forum: [VBP] General Discussion 06-17-2010, 08:15 AM
Replies: 2
Views: 4,374
Posted By MikePeterson
Such an obvious solution, but obviously one I...

Such an obvious solution, but obviously one I hadn't thought of. Thanks for the quick response.
Forum: [VBP] General Discussion 06-16-2010, 10:10 AM
Replies: 2
Views: 4,374
Posted By MikePeterson
Write File - not inserting carriage return

I'm attempting to use the Write File function (with "Append to file" checked) to add build information to a comma delimited csv file (i.e. string1,string2,string3). Successive calls to Write File do...
Forum: [VBP] Third Party Tools 11-07-2008, 09:42 AM
Replies: 11
Views: 7,890
Posted By MikePeterson
The build is successful after unchecking that...

The build is successful after unchecking that property. Sweet!!! Thanks again for the quick responses.
Forum: [VBP] Third Party Tools 11-07-2008, 07:56 AM
Replies: 11
Views: 7,890
Posted By MikePeterson
Thanks for the quick response and I apologize for...

Thanks for the quick response and I apologize for not providing sufficient information about the issue.

To answer your question, the step fails but from the preceding log it looks like VS...
Forum: [VBP] Third Party Tools 11-06-2008, 06:12 PM
Replies: 11
Views: 7,890
Posted By MikePeterson
Was this issue ever resolved. I have a VS2005...

Was this issue ever resolved. I have a VS2005 compile step with post-build actions that's reporting a failure. The log appears truncated as described here, it contains a "0 failed", and otherwise...
Forum: [VBP] Third Party Tools 01-13-2006, 04:45 PM
Replies: 3
Views: 8,143
Posted By MikePeterson
Thank you for your quick response. Every...

Thank you for your quick response.

Every indication I have is that the InstallShield build is doing everything it's supposed to do. The InstallShield log indicates no errors and one of the last...
Forum: [VBP] Third Party Tools 01-13-2006, 04:12 PM
Replies: 3
Views: 8,143
Posted By MikePeterson
Exit code 1073741819

I have a new project that is doing a series of four InstallShield builds. The first, third, and fourth builds work just fine, but the second build consistently throws an error. I can bring up the...
Forum: [VBP] General Discussion 09-27-2005, 01:55 PM
Replies: 5
Views: 4,309
Posted By MikePeterson
SWEET!!! Thank you. Would you be so kind as...

SWEET!!! Thank you.

Would you be so kind as to explain the significance of the number of % signs as I haven't been able to find anything in Help or in the User's Manual.

Thanks again!!!
Forum: [VBP] General Discussion 09-27-2005, 12:37 PM
Replies: 5
Views: 4,309
Posted By MikePeterson
Thanks for the quick response. I'd actually...

Thanks for the quick response. I'd actually looked at that post as well as one other and implemented it incorrectly. I've tried this again but I must be doing something wrong.

Here's my first...
Forum: [VBP] General Discussion 09-26-2005, 05:39 PM
Replies: 5
Views: 4,309
Posted By MikePeterson
More nested values

I have several macros containing build numbers with corresponding builds that read which build number they're supposed to use from an ini file.

For example,

Ini:
BuildNum=SP2_BUILDS

Bld:...
Showing results 1 to 10 of 10

 

All times are GMT -5. The time now is 09:48 AM.


Copyright 1999-2019 Kinook Software, Inc.