Kinook Software Forums

Kinook Software Forums (http://www.kinook.com/Forum/index.php)
-   [VBP] Third Party Tools (http://www.kinook.com/Forum/forumdisplay.php?f=3)
-   -   Increment Version of Wrong Web Project (http://www.kinook.com/Forum/showthread.php?t=298)

jnapier 01-16-2004 02:36 PM

Increment Version of Wrong Web Project
 
Im am using the Make VS.NET step in a build script. In the step I have selected to increment the version. This works fine for all the assemblies except for the web project. It tries to increment the wrong solutions web project. Here is the output:

Post-processing...
D:\Solutions\WebSolutions\RNCSolutions\ServiceDesk Solution\WebSite\WebSite.csproj...(no changes)
D:\Solutions\WebSolutions\NGSolutions\IbisProjectS olution\DataAccess\DataAccess.csproj...incrementin g version...
D:\Solutions\WebSolutions\NGSolutions\IbisProjectS olution\BusinessObjects\BusinessObjects.csproj...i ncrementing version...
D:\Solutions\WebSolutions\NGSolutions\IbisProjectS olution\WebControls\WebControls.csproj...increment ing version...
D:\Solutions\WebSolutions\NGSolutions\IbisProjectS olution\NunitTests\NunitTests.csproj...incrementin g version...


As you can see, the first assembly it tries to increment is the web project from the service desk solution, while the rest of the assemblies are in the IbisProjectSolution.

I am running Visual Build 5.1, Vs.Net 2003, Windows 2000 Advanced Server

Let me know if you need any more information


All times are GMT -5. The time now is 10:48 AM.


Copyright 1999-2019 Kinook Software, Inc.