Kinook Software Forums

Kinook Software Forums (http://www.kinook.com/Forum/index.php)
-   [VBP] Third Party Tools (http://www.kinook.com/Forum/forumdisplay.php?f=3)
-   -   InstallShield (http://www.kinook.com/Forum/showthread.php?t=267)

Jimbassett 12-12-2003 05:28 PM

InstallShield
 
Has anyone used Visual Build pro with InstallShield 5.5?

Kim 01-15-2004 01:41 AM

Yepp - we are using it with great success
 
What is your problem?

Jimbassett 01-15-2004 08:08 AM

IS 5.5
 
Our past installations have all been built using InstallShield 5.5 pro and now we are creating our new installations usign InstallShield's DevStudio. In the Visual Build documentation IS pro 7, Developer8 and Devstudio are mentioned but not IS 5.5 pro and we were just wondering if it would support IS 5.5. We are currently using the eval version of Visual Build and it appears IS 5.5 is supported and most likely our department will be getting at least three copies.

kevina 01-15-2004 10:16 AM

Per the help file, This action has been tested with the following product versions and may also work with other versions: .

If it is functioning as expected with IS 5.5, then it should continue to work in the future (we strive to maintain compatibility with previous versions as we update for new versions of the tools we integrate with).

Incidentally, an upcoming update to Visual Build Pro will address some recently identified issues with Install Shield Dev Studio 9 (but should NOT affect integration with older versions of Install Shield).

Unfortunately it is difficult to test Visual Build Pro with Install Shield version 5.5 (or older) as they are no longer available (for eval download)...

Kevin
Kinook Software, Inc.


All times are GMT -5. The time now is 03:58 PM.


Copyright 1999-2019 Kinook Software, Inc.