Kinook Software Forums

Kinook Software Forums (http://www.kinook.com/Forum/index.php)
-   [UR] General Discussion (http://www.kinook.com/Forum/forumdisplay.php?f=23)
-   -   'Error pasting data: interface not registered' (http://www.kinook.com/Forum/showthread.php?t=2725)

Hilary 06-21-2007 01:12 PM

'Error pasting data: interface not registered'
 
This is the message I get when I try to drag and drop in an email from Outlook Express. Which is weird, as not that many months ago I could do this without problem. The process begins - you see a brief flash of the 'please wait' dialogue - and then I get the 'error pasting data: interface not registered' message.

Anyone have a fix for this?

kevina 06-21-2007 02:25 PM

Does copy & paste from Outlook Express work? Does drag & drop work from Outlook Express to Windows Explorer? Does rebooting your machine change the behavior (Windows can do funny things!)?

Hilary 06-21-2007 02:33 PM

Quote:

Windows can do funny things
No! Surely not?

Yes, copy and paste from Outlook Express to UR works a treat, hooray.

What's supposed to happen if you drag and drop an email from OE to Explorer? As it looks as if it'll drop (shows the little 'plus' sign on the cursor), produces no error message, but also no new file in the folder.

Rebooting now...

kevina 06-21-2007 02:46 PM

Drag & drop from OE to Windows Explorer should create .eml file(s) for the dragged email(s) at the drop location.

Since this isn't working for you, I would suspect that something is wrong with Outlook Express.

Hilary 06-21-2007 03:01 PM

I expect you're right. Rebooting made no difference.

Now I just need to find Outlook Express's hyperactive, super-helpful support forum... ;) Maybe I've just upset the poor thing by having such a huge inbox.

But since I can still copy/paste emails into UR, this isn't really a problem.


All times are GMT -5. The time now is 10:03 PM.


Copyright 1999-2019 Kinook Software, Inc.