Kinook Software Forums

Kinook Software Forums (http://www.kinook.com/Forum/index.php)
-   [UR] General Discussion (http://www.kinook.com/Forum/forumdisplay.php?f=23)
-   -   Invalid parameter message (http://www.kinook.com/Forum/showthread.php?t=5580)

PureMoxie 03-26-2019 11:18 AM

Invalid parameter message
 
I'm getting an "invalid parameter" error message for the following two scenarios:

1. Drag an item from the search results/child items pane to the data explorer to create a logical link - the link is actually created and is visible if selecting the item that was the target of the drag, but the data explorer is not immediately updated.

2. Synchronizing a text file with Ctrl + F5 (contents not stored).

I'm using 5.4.0.9

kinook 03-26-2019 01:03 PM

I am unable to reproduce.

https://www.kinook.com/Forum/showthread.php?t=3038

cnewtonne 03-26-2019 01:16 PM

I was not able either.

cnewtonne 03-29-2019 09:34 AM

I got this error today. It did involve copying a child item in search pane & attempting to paste it in the editor. I just could not get it to recur.

I'll spend sometime this weekend chasing it.

Thanks

MihailCherkass 03-30-2019 10:38 AM

I have the same bug during work with my database. But If I use a new clear database the bug doesn`t appear. I create the video with the bug https://www.youtube.com/watch?v=OeUjCeigcqI

MihailCherkass 03-30-2019 11:02 AM

Does anybody have version 5.3? Please give me the link for downloading.

kinook 03-30-2019 12:08 PM

I doubt this is new to 5.4, but it is fixed in the latest download (5.4.0.10).

MihailCherkass 04-01-2019 03:31 AM

Thank you so much! It works properly.


All times are GMT -5. The time now is 09:38 PM.


Copyright 1999-2019 Kinook Software, Inc.