Kinook Software Forums

Kinook Software Forums (http://www.kinook.com/Forum/index.php)
-   [VBP] Third Party Tools (http://www.kinook.com/Forum/forumdisplay.php?f=3)
-   -   Vs.NET/2005 error when building solution file (http://www.kinook.com/Forum/showthread.php?t=2851)

warrenc 07-30-2007 09:42 AM

Vs.NET/2005 error when building solution file
 
1 Attachment(s)
I'm getting MS error when building my solution. It does not occur in the same spot.

If I build the sln file a second time it sometimes finishes the build successfully. If not, it gives me the same type of error message. If I keep running the step it eventually completes successfully.

I'm suspecting that it's a memory issue but then again I'm not an expert.

I've included the error window, the solution file and the build step info if that will help solve my problem.

My build machine has 512 MB memory and a 2.8 GHz CPU.

warrenc 07-30-2007 09:42 AM

1 Attachment(s)
Here's the build step

warrenc 07-30-2007 09:44 AM

I guess there's no need for the solution file becasue you wouldn't be able to open it.

kinook 07-30-2007 10:50 AM

It's VS (devenv) that's failing, not VBP, so you would need to contact MS support regarding the issue. You can check the 'Display compiler command-line' checkbox on the Options tab, rebuild, to reproduce outside VBP and provide with your support material.

warrenc 07-30-2007 11:51 AM

When I build the solution using the MS .net IDE it builds without any problems.

kinook 07-30-2007 12:04 PM

Building from the IDE is not equivalent to building from the command-line.


All times are GMT -5. The time now is 05:03 PM.


Copyright 1999-2019 Kinook Software, Inc.