Kinook Software Forums

Kinook Software Forums (http://www.kinook.com/Forum/index.php)
-   [UR] General Discussion (http://www.kinook.com/Forum/forumdisplay.php?f=23)
-   -   ctrl V dont work (http://www.kinook.com/Forum/showthread.php?t=1595)

hartmut 03-01-2006 03:56 PM

ctrl V dont work
 
since the times of wordstar I use keybord shortcuts like CRTL C, CRTL V etc.
Now I notice, when Ultararecall is running in other programms (Texpad, Firefoc, Word etc.) CRTL C works, paste with edit ->paste too but CRTL V not.
shift insert works too
Hartmut

kevina 03-01-2006 06:21 PM

Blocking Ctrl+V in other applications would require a global keyboard hook. The only thing in Ultra Recall that could do that is the Activation hotkey, but my limited testing with that setting configured to Ctrl+V causes Ultra Recall to lock up when it is used in other applications, so I highly doubt that this is the case (you would have had to manually set this value which you would be aware of it anyway).

Can you confirm that the Ctrl+V shortcut ALWAYS works in all other application when Ultra Recall is not running, but NEVER works when it is?

hartmut 03-02-2006 12:44 PM

Yes I can confirm this.

I copied a phrase to the clipboard and tied to paste in Textpad
Word
Excel
openoffice worksheet and Textpprocessing,
this window under Firefox
New mail under Thunderbird

With the regular edit-> paste from menu the phrase will be inserted, and with right mouse click ->context menu paste the phrase is inserted too.
When I close UR, CTRL V works regular,
When I reopen UR it does nor work.

Hartmut

kinook 03-02-2006 01:05 PM

If you have either

Tools | Options | General | Activation hotkey

or

Tools | Options | Import | Import clipboard contents hotkey

set to Ctrl+V, that keystroke will be processed (globally) by UR...

jreisz 11-18-2006 05:21 PM

ctrl+v not working
 
CTRL+V doesn't work pasting text into UR. I did follow the instructions and set Tools | Options | Import | Import clipboard content hotkey to CTRL+V, but it still does not paste using the shortcut key.

When I press Ctrl+V in a text document in UR a dialog box comes up saying that it is importing a document. It's not a big deal, but I always have to catch myself not to press ctrl+v when pasting text into UR.

P.S. I am evaluating UR and have found it very useful. Thanks for the nice product.

Cheers,
Jim

kinook 11-20-2006 08:05 AM

I wouldn't recommend using Ctrl+V for UR's global import hotkey, since it will prevent normal Ctrl+V behavior in other apps. Something that doesn't conflict (i.e., Win+V) would be better.

$bill 11-20-2006 11:10 AM

Unless I misunderstand - setting Tools | Options | Import | Import clipboard content hotkey to CTRL+V like you did will produce the behavior you describe as "a dialog box comes up saying that it is importing a document" and you would find that new imported document under Imported Items (unless you changed that default behavior). I use this method of importing (with the default Win + V) quite a lot.

If I have plain text in the clipboard and want to paste into a item based on the text template, CTRL + V does that for me just like many other windows applications.


All times are GMT -5. The time now is 05:40 PM.


Copyright 1999-2019 Kinook Software, Inc.