Kinook Software Forums

Kinook Software Forums (
-   [UR] General Discussion (
-   -   Error message (

Jon Polish 08-05-2019 07:49 AM

Error message

Hope you are enjoying the summer.

I am trying to copy items from one database to another. Using copy with url, I paste to the second database and receive this error."Error copying item(s): constraint failed."

This is with the latest UP version. What is wrong?

Thank you.


EDIT: I just tried regular copy/paste and get the same error message.

kinook 08-05-2019 10:10 AM

Jon Polish 08-05-2019 10:56 AM

Sorry, I can't send you the requested information. I performed all the steps prior to those concerning sending information. I have patient information and will be arrested by the HIPAA police. On the bright side, I sure could use a vacation...

I resolved the problem by creating a new database and copying the files from the database that was throwing the error and the database from which I was originally trying to copy. It worked quickly and without issue. Still, I would like to know what the problem was.


All times are GMT -5. The time now is 01:33 PM.

Copyright 1999-2019 Kinook Software, Inc.