Kinook Software Forums

Kinook Software Forums (http://www.kinook.com/Forum/index.php)
-   [VBP] Third Party Tools (http://www.kinook.com/Forum/forumdisplay.php?f=3)
-   -   Studio .Net Error after 5.0 upgrade (http://www.kinook.com/Forum/showthread.php?t=84)

larbs 04-30-2003 07:19 AM

Studio .Net Error after 5.0 upgrade
 
Hey, I just upgraded to 5.0.
My builds that have been running daily without issue under 4.6 no longer run.
They error out with .....

Error converting web project URI for project 'http://localhost/Web.vbproj': Exception from HRESULT: 0x80005006.

on the visual studio build.

This is now happening on the project that was working fine before and relates to a different solution than the one I discussed with Kinook previously.

Originally I was guessing that it was a IIS metabase quirk on my buld machine, but now since the solution that built yesterday under 4.6b now fails under 5.0, I am more coerned. Anyone lese seen this?

kinook 04-30-2003 10:57 PM

There was a change to the Make VS.NET action in 5.0 to lookup the virtual dir location via ADSI rather than a direct registry lookup (to support IIS 6.0), but I'm not sure what would cause it to fail with that error. Do you have another box you can try it on?

larbs 05-01-2003 06:49 AM

Yes, I will try it in a few days on a another build server and post any findings. Meantime I am back at 4.6b since I am close to a release.
Thanks for the response.

kinook 05-08-2003 08:12 PM

We have made a couple bug fixes to the Make VS.NET action that should fix the 'Exception from HRESULT: 0x80005006' and '403 Forbidden' errors you were seeing when building web projects. You can download from http://www.kinook.com/Download/VisBuildProEval.exe

larbs 05-09-2003 09:31 AM

I installed the new eval copy from the hyperlink you provided in your post, rebooted (for good measure) and got the same error as before from the new 5.0+ release
Today I am going to try it on a new build server I set up and will post anything relevant.

Thanks very much for looking in to it and for being responsive.

kinook 05-09-2003 09:46 AM

Sorry about that -- the download wasn't properly updated. Please download and try once more.

larbs 05-10-2003 11:58 AM

No worries mate. OK. retried and new build fixed it. Thank you v much... great support.


All times are GMT -5. The time now is 11:58 AM.


Copyright 1999-2019 Kinook Software, Inc.