Kinook Software Forums

Kinook Software Forums (http://www.kinook.com/Forum/index.php)
-   [UR] General Discussion (http://www.kinook.com/Forum/forumdisplay.php?f=23)
-   -   Drag and Drop From Firefox Browser (http://www.kinook.com/Forum/showthread.php?t=4957)

tfjern 02-04-2012 03:36 AM

Drag and Drop From Firefox Browser
 
Greetings!

When I'm on a web page in, say, Wikipedia, I occasionally drag and drop hyperlinked items from the Wikipedia page (using Firefox) to Ultra Recall, and the link appears on the tree (the procedure is somewhat slow, compared to similar PIMs). However, all the hyperlinks in the drag and dropped Wikipedia web page are no longer active, that it, UR's browser window is no longer a browser. Is UR's "browser window" only for storing, linking, and viewing?

When I am using Mindjet's Mindmanager, the browser window is exactly that, a browser. And there is an icon you can click to export hyperlinks onto the mindmap. The problem with Mindmanager is the program has serious limitations (e.g., once the number of nodes exceeds 1000).

I haven't used UR for some time (sadly product development has slowed to a crawl) and I dread having to root around in the Tools / Options menu. But I probably clicked on or off the wrong options, so Kinook, could you please give me a hand?

kinook 02-04-2012 08:50 AM

Did you check Tools | Options | Import | Prefer text/rich text formats?

tfjern 02-04-2012 05:44 PM

Yes
 
Yes, I did. The hyperlinks still don't work.

kinook 02-04-2012 07:00 PM

You should uncheck that option and re-import the page. If that doesn't help, please provide more details on the problem -- after importing a Wikipedia web page from Firefox into UR, links in the page are functional in my tests.

tfjern 02-04-2012 07:46 PM

No Dice
 
No, the links are still "unclickable." The imported web pages are editable, by the way. As I said, the Tools / Options menu is more or less UR's version of MS Window's registry: enter it if you dare.

tfjern 02-07-2012 11:26 PM

Thanks for Nothing
 
Well, I found the answer to my own question: go to Tools / Options / Documents / and unclick "Automatically begin editing web page items when selected."

It's always a hoot having to root around in the Options Menus.


All times are GMT -5. The time now is 12:40 PM.


Copyright 1999-2019 Kinook Software, Inc.