Kinook Software Forums

Kinook Software Forums (http://www.kinook.com/Forum/index.php)
-   [VBP] Third Party Tools (http://www.kinook.com/Forum/forumdisplay.php?f=3)
-   -   Strange behaviour building *.vcproj files (http://www.kinook.com/Forum/showthread.php?t=1917)

DrGonzo 07-12-2006 10:54 AM

Strange behaviour building *.vcproj files
 
Hi together,

ist Gonzo again. First of all I want to compliment the kinook on their great work they did with their tool. It works perfectly.

But still have one question waiting to be answered. We started to build our projects with the *.sln files in Visual Studio 2003. Now we decided that we should use the *.vcproj of the single projects to reach our goals faster. But if I try to build any *.vcproj file I only get this message in the white-box:

12.07.2006 16:48:22: Building project step 'Make VS.NET'...
Pre-processing...

Thats it. No compilation process is started by VBP.

Can anyone tell me why this behaviour appears?

Thank You,

DrGonzo

kinook 07-12-2006 11:37 AM

Please ZIP and send or post:
1) The info from Help | About | Install Info
2) The .bld file used to build
3) A build log file
4) The .vcproj file (no source code files)

Thanks.

DrGonzo 07-13-2006 02:27 AM

1 Attachment(s)
Hi

here is the required information. There is no Build Log file attched because the whole output can be inspected in my initial posting.

Hope it will help You finding the problem

Yours,

Andre

kinook 07-13-2006 07:53 AM

The configurations available in that project are 'Debug|Win32' and 'Release|Win32' (there is no plain Debug config). You need to change the Configuration field on the Project/Solution tab to 'Debug|Win32' (the drop-down will show the available configs if it can resolve the filename).

DrGonzo 07-13-2006 08:17 AM

Ok thank You. I already found the problem by myself. Now the Build Step works perfectly.

Yours, DrGonzo


All times are GMT -5. The time now is 02:26 AM.


Copyright 1999-2019 Kinook Software, Inc.