Kinook Software Forums

Kinook Software Forums (http://www.kinook.com/Forum/index.php)
-   [VBP] Third Party Tools (http://www.kinook.com/Forum/forumdisplay.php?f=3)
-   -   When using the Make VS.NET Step a error is recieved (http://www.kinook.com/Forum/showthread.php?t=346)

jarrodsinclair 03-04-2004 11:06 AM

When using the Make VS.NET Step a error is recieved
 
I searched the forums for this error and could not find it, so forgive me if it was there and I missed it.

On to the problem:
Yesterday I upgraded the Visual Build Pro on our build system to 5.2 from 4.5 I had done a build using this script just a couple of days ago (and for a year previous to that) so I know it all worked in 4.5.

After upgrading, when it hits the 'Make VS.NET' step I recieve this error:
Error creating custom action 'Make VS.NET': Unknown error


This is the only other thread I found that seams to be close to my issue:
http://www.kinook.com/Forum/showthre...+custom+action

Does anyone have any suggestions?

Thanks in advance.

kinook 03-04-2004 05:31 PM

Haven't seen that one before. Could you try uninstalling, re-downloading, and re-installing VBP?

jarrodsinclair 03-04-2004 05:38 PM

Well this is weird. I rebooted again; then tried it, and it started working. Maybe it got out of sync or something.

It is also possible that i had VS.Net open (but with no project file open) maybe this caused a problem?


anyway it seems to be fix now.


Thanks


All times are GMT -5. The time now is 08:29 AM.


Copyright 1999-2019 Kinook Software, Inc.